Ever had problem googling localized version of an error message? Then this site is for you!

.NET Framework error in Português (Portuguese):

A actualização pedida não é suportada por '{0}'. Isto pode deve-se a um erro de correspondência dos enlaces (por exemplo, a segurança está activada no cliente e não está activada no servidor).

English translation: The requested upgrade is not supported by '{0}'. This could be due to mismatched bindings (for example security enabled on the client and not on the server).

Search for english version of this error message on google.


I always spent long time trying to translate error messages logged by application deployed at my German client and the translations did not match anyway. After long frustration, I finally found this site. So far, it has saved me hunderds of hours of laborous searching for translations of those German error messages.
I simply love it!

Otto Gumm (Happy customer)
Happy customer who does not have to spend time searching for english translations of localized error messages anymore